High error rates and latency on Duolingo
Incident Report for Duolingo
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 21:55 UTC
Monitoring
The fix has been implemented. Engineers are continuing to monitor Duolingo performance.
Posted Jan 14, 2020 - 21:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 14, 2020 - 21:26 UTC
Identified
Duolingo engineers have identified an issue causing high error rates and latency. A fix is being implemented.
Posted Jan 14, 2020 - 21:26 UTC
This incident affected: Duolingo and Duolingo for Schools.