Service Outage
Incident Report for Duolingo
Resolved
This incident has been resolved.
Posted May 20, 2019 - 20:47 UTC
Update
We are continuing to investigate this issue.
Posted May 20, 2019 - 20:31 UTC
Update
We are continuing to investigate this issue.
Posted May 20, 2019 - 20:29 UTC
Update
We are continuing to investigate this issue.
Posted May 20, 2019 - 20:29 UTC
Update
We are continuing to investigate this issue.
Posted May 20, 2019 - 20:01 UTC
Investigating
We are experiencing a service outage and are currently investigating the issue.
Posted May 20, 2019 - 19:59 UTC
This incident affected: Duolingo, Duolingo English Test (DET), Duolingo for Schools, and Tinycards.