Service outage
Incident Report for Duolingo
Resolved
All services are operational
Posted about 1 year ago. Jun 04, 2018 - 14:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. Jun 04, 2018 - 14:47 UTC
Identified
Duolingo services are currently down. We have identified the problem and working on a resolution.
Posted about 1 year ago. Jun 04, 2018 - 14:42 UTC
This incident affected: Duolingo, Duolingo for Schools, and Tinycards.