iOS app crashing on startup
Incident Report for Duolingo
Resolved
We are continuing to monitor for any further issues.
Posted May 07, 2020 - 00:06 UTC
Update
We are continuing to monitor for any further issues.
Posted May 07, 2020 - 00:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2020 - 23:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 06, 2020 - 23:37 UTC
Investigating
We have identified the issue and are currently waiting for a resolution
Posted May 06, 2020 - 23:37 UTC
This incident affected: Duolingo.