Increased Error Rates
Incident Report for Duolingo
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 01, 2018 - 20:02 UTC
Investigating
We are investigating increased error rates due to a database issue.
Posted over 1 year ago. Mar 01, 2018 - 19:51 UTC