Service outage
Incident Report for Duolingo
Resolved
All services are now operational.
Posted 12 months ago. Jun 22, 2018 - 15:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted 12 months ago. Jun 22, 2018 - 15:06 UTC
Identified
We are working to resolve an outage affecting all services.
Posted 12 months ago. Jun 22, 2018 - 15:01 UTC
This incident affected: Duolingo, Duolingo English Test (DET), Duolingo for Schools, and Tinycards.