High latency and increased error rates
Incident Report for Duolingo
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 06, 2018 - 01:10 UTC
Identified
The issue has been identified and a fix is being implemented
Posted 6 months ago. Dec 06, 2018 - 00:26 UTC
Investigating
Duolingo is currently experiencing high latency. Engineers are working to identify the issue.
Posted 6 months ago. Dec 05, 2018 - 23:54 UTC
This incident affected: Duolingo and Duolingo for Schools.