Duolingo web unavailable
Incident Report for Duolingo
Resolved
The incident has been resolved. Duolingo web is available.
Posted Mar 25, 2019 - 15:33 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 25, 2019 - 15:32 EDT
Identified
Duolingo web is currently unavailable. Engineers have identified the issue and working to resolve it.
Posted Mar 25, 2019 - 15:26 EDT
This incident affected: Duolingo.