Duolingo service degradation
Incident Report for Duolingo
Resolved
The Duolingo language learning application is operational.
Posted Jul 29, 2020 - 13:11 EDT
Monitoring
Fixes have been implemented, but upstream providers are still reporting unresolved issues. We are continuing to monitor.
Posted Jul 29, 2020 - 12:19 EDT
Identified
This issue has been identified. Engineers are working to resolve.
Posted Jul 29, 2020 - 10:36 EDT
Investigating
Engineers are investigating service degradation impacting the Duolingo language learning application.
Posted Jul 29, 2020 - 09:59 EDT
This incident affected: Duolingo.