Increased latency and error rates on Duolingo
Incident Report for Duolingo
Resolved
This incident has been resolved.
Posted Jan 27, 2020 - 20:50 UTC
Monitoring
A fix has been implemented and engineers are monitoring for any further issues.
Posted Jan 27, 2020 - 20:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 27, 2020 - 19:47 UTC
Identified
Engineers have identified an issue causing high latency and error rates on the Duolingo app. They are implementing a fix.
Posted Jan 27, 2020 - 19:46 UTC
This incident affected: Duolingo.