We are currently investigating issues with video call and roleplay.

Incident Report for Duolingo

Resolved

This incident has been resolved.
Posted Mar 04, 2026 - 20:08 EST

Investigating

We are currently investigating this issue.
Posted Mar 04, 2026 - 19:52 EST
This incident affected: Duolingo.