Delays in Tinycards and Duolingo Clubs
Incident Report for Duolingo
Resolved
This incident has been resolved.
Posted 7 months ago. Sep 05, 2018 - 17:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Sep 05, 2018 - 15:58 UTC
Investigating
We are currently experiencing delays in processing XP awards for Tinycards and errors when loading or posting to Duolingo Clubs.
Posted 7 months ago. Sep 05, 2018 - 15:58 UTC
This incident affected: Duolingo and Tinycards.