Increased latency and error rates on Duolingo
Incident Report for Duolingo
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 17:49 UTC
Investigating
Duolingo is experiencing elevated latency and error rates. Engineers are investigating.
Posted Feb 13, 2020 - 17:22 UTC
This incident affected: Duolingo, Duolingo for Schools, and Tinycards.