Issues with Video Call and Roleplay

Incident Report for Duolingo

Resolved

This incident has been resolved.
Posted May 27, 2026 - 12:17 EDT

Investigating

We are investigating errors with Video Call and Roleplay.
Posted May 27, 2026 - 11:47 EDT
This incident affected: Duolingo.