Duolingo website unavailable
Incident Report for Duolingo
Resolved
The Duolingo web site is now available again for all users. Additionally, API errors have been resolved.
Posted about 1 year ago. May 02, 2018 - 01:00 UTC
Identified
The Duolingo web site is currently unavailable for users who are not logged in. Additionally, the API is showing higher than normal error rates. Engineers have identified the issue and are working to resolve it.
Posted about 1 year ago. May 02, 2018 - 00:48 UTC
This incident affected: Duolingo.