Increased latency and error rates on Duolingo
Incident Report for Duolingo
Resolved
The incident has been resolved. Duolingo is functioning normally.
Posted Feb 03, 2020 - 19:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2020 - 19:12 UTC
Investigating
Duolingo is experiencing elevated latency and error rates. Engineers are investigating.
Posted Feb 03, 2020 - 18:56 UTC
This incident affected: Duolingo.