Partial Outage
Incident Report for Duolingo
Resolved
This incident has been resolved.
Posted Aug 31, 2019 - 11:26 EDT
Identified
The issue has been identified and engineers are working to resolve.
Posted Aug 31, 2019 - 09:50 EDT
Investigating
We are currently investigating this issue.
Posted Aug 31, 2019 - 09:17 EDT
This incident affected: Duolingo.