Duolingo increased error rates
Incident Report for Duolingo
Resolved
Increased error rates on Duolingo services have been resolved.
Posted May 19, 2019 - 03:41 UTC
Monitoring
Duolingo services are experiencing increased error rates.
Posted May 19, 2019 - 03:18 UTC
This incident affected: Duolingo, Duolingo English Test, Duolingo for Schools, and Tinycards.