Service Outage
Incident Report for Duolingo
Resolved
This incident has been resolved.
Posted Aug 15, 2019 - 21:13 UTC
Update
We are continuing to investigate this issue.
Posted Aug 15, 2019 - 20:05 UTC
Investigating
We are currently investigating the issue
Posted Aug 15, 2019 - 20:02 UTC
This incident affected: Duolingo.