Inaccessible Bonus Skills and High Latency in Asian Languages
Incident Report for Duolingo
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 18, 2018 - 22:10 UTC
Investigating
We’re investigating an issue that is preventing some users from accessing the bonus skills, and causing periods of high latency for users studying Japanese, Korean, and Chinese.
Posted over 1 year ago. Feb 18, 2018 - 21:26 UTC