Elevated latency and error rates on Duolingo
Incident Report for Duolingo
Resolved
This incident has been resolved.
Posted Jan 16, 2020 - 04:19 UTC
Monitoring
Latency and error rates have returned to normal levels. Engineers are continuing to monitor for any remaining issues.
Posted Jan 16, 2020 - 01:42 UTC
Update
We are continuing to investigate this issue.
Posted Jan 16, 2020 - 01:12 UTC
Investigating
Duolingo is experiencing elevated latency and error rates. Engineers are investigating.
Posted Jan 16, 2020 - 01:12 UTC
This incident affected: Duolingo.