Increased latency and errors on Duolingo services
Incident Report for Duolingo
Resolved
Our service provider has reported full resolution of their issues.

Duolingo and Duolingo services are operational.
Posted Nov 12, 2019 - 22:26 UTC
Identified
We have identified several issues with one of our service providers that are causing delays, latency, and elevated error rates on Duolingo and Duolingo services.

The service provider is currently working to resolve the issues.
Posted Nov 12, 2019 - 18:42 UTC
This incident affected: Duolingo, Duolingo English Test, Duolingo for Schools, and Tinycards.