High latency and error rates

Incident Report for Duolingo

Resolved

This incident has been resolved. Duolingo services are available.
Posted Jun 18, 2020 - 19:28 EDT

Monitoring

Engineers are monitoring the implemented fixes.
Posted Jun 18, 2020 - 18:45 EDT

Update

Engineers are continuing to work on the high errors rates and latency.
Posted Jun 18, 2020 - 16:46 EDT

Update

Engineers are continuing to work on the high errors rates and latency.
Posted Jun 18, 2020 - 16:19 EDT

Update

Engineers are continuing to work on the high errors rates and latency.
Posted Jun 18, 2020 - 15:47 EDT

Update

Engineers are continuing to work on the high errors rates and latency.
Posted Jun 18, 2020 - 15:18 EDT

Update

Engineers are continuing to work on resolving the latency and error rates.
Posted Jun 18, 2020 - 14:35 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 18, 2020 - 14:05 EDT

Identified

Engineers have identified the issue and are implementing a resolution.
Posted Jun 18, 2020 - 13:59 EDT

Investigating

Duolingo is experiencing high latency and error rates. Engineers are investigating the issue.
Posted Jun 18, 2020 - 13:51 EDT
This incident affected: Duolingo, Duolingo English Test, and Duolingo for Schools.