Crash on iOS app open
Incident Report for Duolingo
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 13:02 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2024 - 15:53 EDT
Identified
We have identified the likely cause of the iOS app crash and are working towards creating a hotfix.
Posted Apr 03, 2024 - 12:52 EDT
Investigating
We are aware of crashes when opening the Duolingo iOS app and are actively investigating.
Posted Apr 03, 2024 - 10:51 EDT
This incident affected: Duolingo.