Duolingo is experiencing increased errors
Incident Report for Duolingo
Resolved
This incident has been resolved.
Posted Dec 06, 2023 - 20:55 EST
Investigating
We are currently investigating this issue.
Posted Dec 06, 2023 - 20:18 EST
This incident affected: Duolingo English Test, Duolingo for Schools, and Duolingo Stories.