Issues starting Video Call with Lily

Incident Report for Duolingo

Resolved

This incident has been resolved.
Posted Apr 08, 2026 - 21:17 EDT

Investigating

We are investigating issues with learners being able to start video calls with Lily.
Posted Apr 08, 2026 - 20:47 EDT
This incident affected: Duolingo.