Errors with video call

Incident Report for Duolingo

Resolved

The issues regarding video call with Lilly are resolved.
Posted Jun 10, 2025 - 12:23 EDT

Investigating

We are currently investigating issues regarding video call with Lily.
Posted Jun 10, 2025 - 03:16 EDT
This incident affected: Duolingo.