Duolingo Unavailable
Incident Report for Duolingo
Resolved
The incident has been resolved. Duolingo services are now operational.
Posted Sep 13, 2019 - 18:34 UTC
Monitoring
Engineers have implemented a fix and are monitoring.
Posted Sep 13, 2019 - 18:31 UTC
Identified
The issue has been identified and engineers are working on it.
Posted Sep 13, 2019 - 18:28 UTC
Investigating
Duolingo is current unavailable. Engineers are investigating the issue.
Posted Sep 13, 2019 - 18:25 UTC
This incident affected: Duolingo, Duolingo English Test, Duolingo for Schools, and Tinycards.