Errors with video call feature

Incident Report for Duolingo

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 12:56 EDT

Investigating

Errors with video call have returned, we're continuing to investigate.
Posted Mar 26, 2025 - 12:20 EDT
This incident affected: Duolingo.