Service outage
Incident Report for Duolingo
Resolved
This incident has been resolved.
Posted 11 months ago. May 08, 2018 - 13:59 UTC
Update
The service outage has been resolved.
Posted 11 months ago. May 08, 2018 - 13:59 UTC
Identified
We are currently investigating a problem with one of our databases.
Posted 11 months ago. May 08, 2018 - 13:55 UTC
This incident affected: Duolingo, Duolingo English Test (DET), Duolingo for Schools, and Tinycards.